Welcome to the new Yellow and Black Online


#21

Can anyone help me with why I get so few listings of new and unread posts?

I tried changing the settings as per the instruction sheet but when I come on today I only have 1thread listed under the new heading and 2 under the unread, even though there are many more unread/new posts since I last visited.


#22

What is your setting for “Consider topics new when”? I have mine set to “created since I was here last” and haven’t shared your experience.


#23

I have only just discovered (don’t know why it’s taken me this long) that the URL, www.yellowandblack.com.au hasn’t worked for over 2 months :frowning:

The .com.au URL now loads the Blog which includes a link to this Community. That may explain why some Members haven’t found the Community site.

I have a few tasks ahead because having 2 (the .com.au and .online) versions of the same Blog isn’t ideal. I will need to make some changes to the DNS of the .online website so that it points to the Blog on the .com.au site. Unfortunately, there may be an outage to the Community because of this. I’ll try to make it as painless as possible and hope get it out of the way this weekend so it will minimise the impact.

Apologies for this oversight.


#24

Gee, sorry Ned, I could have told you weeks ago, but I just thought it was part of the move to the new site … whoops


#25

I made the changes yesterday and the site is still up. If I did it properly, there shouldn’t be an outage.

Fingers are crossed :crossed_fingers:


#26

Hi Ned, I think there is an issue lurking within… I had to navigate through Certificate and Security warnings to log on via the community.yellowandblack.online link. Was ok the second time, but I expect the warnings for those attempting for the first time (since the DNS update) might be discouraged. Tried the .com.au and straight in, no problem.


#27

I addressed this possible issue yesterday by enforcing https on this site. May have happened between your visits?


#28

Hmmm…now the blog is having issues loading.

Back to the drawing board!


#29

Couldn’t get on via the .com.au URL just now… .online working ok…


#30

I have the .com.au version up and running again, still working on the .online version


#31

This is like listening to two people speak Mandarin


#32

Just think of them as little oranges that are easier to peel…


#33

That did it, thanks!

By the way has Sash made the transition?


#34

Not yet - he has a Hotmail account.

I have e-mailed him (like I have with other frequent users of this site who are Hotmail users), but haven’t heard back from him.


#35

Poor old Sash.

Just imagine how he is managing to cope with all that positivity without having this forum to share it.

He’d just be curled up in a ball on his floor, saying “Essential” over and over again.


#36

Did you know that you can share Instagram images simply by clicking on the 3 dots at the top right of the image, then select “Copy Link” and then paste into your message.

I would suggest that you then attribute the image like: From Instagram


#37

You can also share using Imgur:


#38

And Facebook


#39

You can even upload from your device

or from the web


#40

On my phone, the home and media buttons were horizontal but they are now vertically positioned over the topics. This only happened today.